[BlueOnyx:01377] Re: Audit service stopped

Michael Stauber mstauber at blueonyx.it
Tue Jun 9 18:38:25 PET 2009


Hi George,

> I am having a problem, recently. The active monitor in the control panel
> doesen't seem to work anymore. Only the ftp service seems to be watched,
> having the only green light before it's name (all others are grey), even
> though all the other services are enabled in the settings.
> I have found this in the daily logwatch mail, received 3 days ago:
>  --------------------- Selinux Audit Begin ------------------------
>
>  Number of audit daemon stops: 1
>
>  ---------------------- Selinux Audit End -------------------------
> That was the last logwatch I have with detailed data. Now, I only get
> reports about httpd errors and disk space.
> I had a problem few days ago, posted here, too, solved now, in which
> phpmyadmin got updated with a wrong package from rpmforge. I am wondering
> if it has any link.
> What could it be? 

Try the following through SSH as "root":

/etc/init.d/syslog restart
/etc/init.d/crond restart
/etc/init.d/cced.init restart
/usr/sbin/swatch -C /etc/swatch.conf

Not all of these commands may be needed, but please use all of them for good 
measure. It restarts the Syslog daemon, Crond, cced.init and finally runs the 
"Active Monitor" script to update the status of the monitored services.

> I must mention that I have rebooted the machine once for other reasons, 
> and it's still not working

Well, a reboot should have taken care of this, too. Weird that it didn't sort 
you out. 

-- 
With best regards

Michael Stauber




More information about the Blueonyx mailing list