[BlueOnyx:01539] E-mail and FTP problem

Stuart Clark (Datacenta) stuart.clark at datacenta.net
Tue Jun 30 04:24:46 PET 2009


Hi 

Two issues.

Issue 1

I have setup a site www.domain.com and have disabled e-mail for domain
and removed the e-mail server alias as the mail is handled elsewhere.
The client has a contact us form which uses a PHP mailer. The problem is
that when this form is submitted the server is throwing the following
error.

Your message

  To:      user at domain.com
  Subject: Enquiry !!
  Sent:    Tue, 30 Jun 2009 01:47:08 +0100

did not reach the following recipient(s):

user at domain.com on Tue, 30 Jun 2009 01:47:08 +0100
    The e-mail account does not exist at the organization this message
was sent to.  Check the e-mail address, or contact the recipient
directly to find out the correct address.
    < server at domain.com  #5.1.1 SMTP; 550 5.1.1
< user at domain.com >... User unknown>

What can I do to stop this from happening.

Issue 2 

I am seeing the same problem with site admins not being directed to the
/web directory. They are always directed to /.users/70/admin_user/
This is in my proftpd.conf the same as mentioned before


<VirtualHost >
    DefaultRoot     / wheel
        DefaultRoot             / admin-users
        DefaultRoot             ~/../../.. site-adm
        DefaultRoot             ~ !site-adm
        AllowOverwrite  on
        DefaultChdir            /web
        DisplayLogin    .ftphelp
</VirtualHost>

Regards,

Stuart






More information about the Blueonyx mailing list