[BlueOnyx:08540] Re: Updating PHP

Colin Jack colin at mainline.co.uk
Thu Sep 22 06:27:41 PET 2011


Hi Mark,


> Is it possible to update PHP to the latest or at least 5.2.4? We need it for WordPress.

> Thanks!

> -Mark

Best bet is to buy and install a pkg from Solarspeed or one of the others like Compass Networks. The BlueOnyx GUI needs the current version - the update package makes a different version available to websites. This is what we have used to run Wordpress and Moodle on our servers: http://www.solarspeed.net/product.php?id_product=36

Regards

Colin





More information about the Blueonyx mailing list