[BlueOnyx:08552] yum update problem

Ken - Precision Web Hosting, Inc kenlists at precisionweb.net
Thu Sep 22 12:09:55 PET 2011


I had a  yum update stop in the middle.

Now when I try to update I get:

Finished Dependency Resolution
98:solarspeed-clamav-0.97.1-SOL1.i386 from installed has depsolving problems
  --> Missing Dependency: solarspeed-clamav-server = 98:0.97.1-SOL1 is 
needed by package 98:solarspeed-clamav-0.97.1-SOL1.i386 (installed)
dbus-libs-1.1.2-15.el5_6.i386 from installed has depsolving problems
  --> Missing Dependency: dbus = 1.1.2-15.el5_6 is needed by package 
dbus-libs-1.1.2-15.el5_6.i386 (installed)
98:solarspeed-clamav-0.97-SOL1.i386 from installed has depsolving problems
  --> Missing Dependency: solarspeed-clamav-server = 98:0.97-SOL1 is needed 
by package 98:solarspeed-clamav-0.97-SOL1.i386 (installed)
Error: Missing Dependency: solarspeed-clamav-server = 98:0.97.1-SOL1 is 
needed by package 98:solarspeed-clamav-0.97.1-SOL1.i386 (installed)
Error: Missing Dependency: solarspeed-clamav-server = 98:0.97-SOL1 is needed 
by package 98:solarspeed-clamav-0.97-SOL1.i386 (installed)
Error: Missing Dependency: dbus = 1.1.2-15.el5_6 is needed by package 
dbus-libs-1.1.2-15.el5_6.i386 (installed)

I've tried the yum clean all, and then yum udpate again, but that did not do 
it.

Any ideas?


Ken Marcus 




More information about the Blueonyx mailing list