[BlueOnyx:10715] Re: Yum update error

Richard M, Owen richard at pelicanit.co.uk
Mon Jun 4 08:12:45 PET 2012


Did a yum clean all

Then ran yum update and now get Segmentation fault


From: blueonyx-bounces at mail.blueonyx.it [mailto:blueonyx-bounces at mail.blueonyx.it] On Behalf Of Richard M, Owen
Sent: 04 June 2012 13:24
To: BlueOnyx General Mailing List (blueonyx at mail.blueonyx.it)
Subject: [BlueOnyx:10712] Yum update error

HI

We have a fully patched 5108r which is showing the following errors on yum update

loaded plugins: security
BlueOnyx                                                                                                       | 1.9 kB     00:00
Solarspeed.net                                                                                                 |  951 B     00:00
Solarspeed.net-AVSPAM-v51                                                                                      |  951 B     00:00
sl                                                                                                             | 3.2 kB     00:00
sl-security                                                                                                    | 1.9 kB     00:00
Setting up Update Process
Modules/gcmodule.c:310: update_refs: Assertion "gc->gc.gc_refs == (-3)" failed.
object  : ('base-swupdate-capstone', 'noarch', '0', '1.3.0', '1BX27.el6')
type    : tuple
refcount: 1
address : 0x2d12a70
Aborted

Anyone have any ideas on the cause

Regards

Richard

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.blueonyx.it/pipermail/blueonyx/attachments/20120604/5dffb1c7/attachment-0003.html>


More information about the Blueonyx mailing list