[BlueOnyx:10838] openssh version on 5106R

Gerald Waugh gwaugh at frontstreetnetworks.net
Wed Jun 20 07:15:32 PET 2012


We have a 5106R server running
   openssh-server-4.3p2-72.el5_7.5
which has
   OpenSSH X11 Cookie Local Authentication Bypass Vulnerability
   This was fixed in version 4.7
and
   OpenSSH Privilege Separation Monitor Weakness
   This was fixed in Version 4.5
   
I note that 5107R ssh is version 5.3

I realize we are not running X11, but the powers that be require 4.7 =>

How difficult to upgrade the openssh on the 5106R to at leas 4.7???

-- 
Gerald




More information about the Blueonyx mailing list