[BlueOnyx:16964] Re: YUM Error

Michael Stauber mstauber at blueonyx.it
Thu Feb 5 08:58:00 PET 2015


Hi NETgemacht,


> I get this error when I try to update via SSH:
> 
> Prüffehler bei Verarbeitung:
>   file /usr/lib/libtdsodbc.so.0.0.0 from install of freetds-0.91-2.el6.i686 conflicts with file from package freetds-unixodbc-0.83.dev.20080213-1.i386
> 
> Any ideas?

Which version of BlueOnyx is that? I can see that it's a 32-bit box, so
it might be 5106R, 5107R or 5207R.

FreeTDS is provided by the Solarspeed PHP. In version 0.83. If your YUM
wants to install 0.91, then you have unsupported third party YUM
repositories enabled, which never is a good idea.

Please check /etc/yum.repos.d/ and remove all third party repositories
that aren't from CentOS or Scientific Linux, BlueOnyx or Solarspeed.

-- 
With best regards

Michael Stauber



More information about the Blueonyx mailing list