[BlueOnyx:22477] Re: TLS/SSL not work after install letsencrypt.org cert.

Mon Chan mon.chan at gmail.com
Wed Nov 7 02:05:43 -05 2018


_)Dear Micheal

Sorry, I confirm the server is 5107R with Centos 6.5/32Bit
For this ver 5107R, Server Management > Security > SSL is using for
webUI, sendmail and  dovecot ?

But i using this for WebUI and sendmail, but still not working for
ssendmail, we using cat server.crt server.key > server.pem to gen the
server cert, is correct?(work for UI but not sendmail)

On Wed, Nov 7, 2018 at 2:51 PM Michael Stauber <mstauber at blueonyx.it> wrote:

> Hi Mon Chan,
>
> > We planing buy to cert for BX5207R (Centos 6.5/32Bit) and install the
> > new cert to test, the cert register at www.sslforfree.com
> > <http://www.sslforfree.com>(letsencrypt.org <http://letsencrypt.org>)
> > BX admin and dovecot is success install the cert.
> >
> > But the sendmail TLS/SSL services is NOT working. and show the error at
> > below.(465 and 587 is same error.)
> > and we just update sendmail.mc <http://sendmail.mc> and make all after
> > edit.
> >
> > Anyone can help this issue?
> The ability to request Let's Encrypt Certificates is built into the
> BlueOnyx GUI interface.
>
> You can request LE-certs for individual Vsites as well as one for the
> GUI interface itself. The one for the GUI interface is then *also* used
> for Dovecot and Sendmail.
>
> The request, install and renewal is all handled by the GUI and no
> fiddling with config files is required.
>
> Your changes to the Sendmail config are counter-productive, as you're
> swapping our pretty secure ciphers and protocols to some that are more
> or less garbage.
>
> My recommendation would be to roll these modifications back and to use
> the GUI to request an SSL certificate for the GUI. See "Server
> Management" / "Security" / "SSL" and then click on the "Let's Encrypt"
> button.
>
> --
> With best regards
>
> Michael Stauber
> _______________________________________________
> Blueonyx mailing list
> Blueonyx at mail.blueonyx.it
> http://mail.blueonyx.it/mailman/listinfo/blueonyx
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.blueonyx.it/pipermail/blueonyx/attachments/20181107/2540fed3/attachment-0001.html>


More information about the Blueonyx mailing list