[BlueOnyx:23813] Re: After manual install of 5210R can't access server

Michael Stauber mstauber at blueonyx.it
Sat May 2 20:28:58 -05 2020


Hi Felix,

> I got a new server running CentOS 8 and manually installed 5210R
> following step-by-step the guidelines
> on https://www.blueonyx.it/5210r-manual-install.
> 
> At the end of the process it showed how and where to reach the GUI
> interface. However, when I enter xxx.xxx.xxx.xxx:81/login I get the
> error: This site can’t be reached xxx.xxx.xxx.xxx took too long to respond.
> 
> I have SSH access to the server via a remote maintenance interface. How
> can I troubleshoot the problem?

Login by SSH as "admin" (password should be "blueonyx") and "su -" to
become root.

If that doesn't work, try to login as "root" with either the password
"blueonyx" *or* whatever the password was before.

Check the running processes. See if "admserv" is running. You can also
check that with "systemctl status admserv".

Possibly there are still initial setup tasks running, which can take
several minutes. You can check that by running "tail -f
/var/log/messages" and see if there are frequent CCEd messages other
than the ones from "Active Monitor".

Check if firewalld is disabled:

systemctl status firewalld

If it is, you might want to stop and disable it:

systemctl stop firewalld
systemctl disable firewalld

Once all setup tasks are done and firewalld is disabled, AdmServ should
be reachable.

-- 
With best regards

Michael Stauber


More information about the Blueonyx mailing list