[BlueOnyx:23829] Re: Problem with ImageMagick!! - Update of ImageMagick

Michael Stauber mstauber at blueonyx.it
Thu May 7 19:58:07 -05 2020


Hi Brent,

> When I select DSO or mod_ruid2 for a vsite, that site gets kicked down
> to 5.4.16.  Interestingly, I get different version numbers in the site
> management than I do from phpinfo()
> 
> With PHP (DSO) + mod_ruid2:
> 
>   Site Management > [Site] > Services > Web: 5.6.36
>   Site Management > [Site] > Services > PHP: 5.4.16 (there was one time
> where the version was blank)
>   phpinfo: 5.4.16
> 
> With PHP (DSO)
> 
>   Site Management > [Site] > Services > Web: 5.6.36
>   Site Management > [Site] > Services > PHP: 5.4.16
>   phpinfo: 5.4.16

I just released 5209R-PHP56-5.6.40-3.pkg, which fixes this problem. It's
available on NewLinQ.


-- 
With best regards

Michael Stauber


More information about the Blueonyx mailing list