[BlueOnyx:23900] Re: Mail sending Issue POP IMAP

Dirk Estenfeld dirk.estenfeld at blackpoint.de
Mon May 25 10:57:36 -05 2020


Hello,

I think it is more of an SMTPAuth problem. Either SMTPAuth is not enabled or
the authentication method is not set to PLAIN.

Check the option in advanced settings for:
"Log onto incoming mail server before sending mail"
(make sure it is checked)

Best regards,
Dirk


blackpoint GmbH – Friedberger Straße 106b – 61118 Bad Vilbel 




-----Ursprüngliche Nachricht-----
Von: Blueonyx <blueonyx-bounces at mail.blueonyx.it> Im Auftrag von Kasey
Matejcek
Gesendet: Montag, 25. Mai 2020 17:32
An: 'BlueOnyx General Mailing List' <blueonyx at mail.blueonyx.it>
Betreff: [BlueOnyx:23899] Re: Mail sending Issue POP IMAP

Outlook version is 2016
This is also happing on IOS devices to

-----Original Message-----
From: Blueonyx [mailto:blueonyx-bounces at mail.blueonyx.it] On Behalf Of Lew
Berry
Sent: Monday, May 25, 2020 9:43 AM
To: BlueOnyx General Mailing List <blueonyx at mail.blueonyx.it>
Subject: [BlueOnyx:23896] Re: Mail sending Issue POP IMAP

I think you may need to be looking at a newer version of Outlook if it's
even attempting SSLv3. Anything older than 2010 is pretty much useless these
days, and you really have to dumb down a server for 2011 (Mac) to work.

>Subject: [BlueOnyx:23895] Mail sending Issue POP IMAP

>I have 5209 server and in the last days client can't send mail outlook
reports error Task 'XXXX at lkm.bz - Sending' reported error (0x800CCC80) :
'None of the authentication methods >supported by this client are supported
by your server.'
>on the server logs show
>May 25 08:36:02 web sendmail[19036]: STARTTLS=server,
relay=localhost.localdomain [127.0.0.1], version=TLSv1/SSLv3, verify=NO,
cipher=ECDHE-RSA-AES256-GCM-SHA384, bits=256/256 >May 25 08:36:02 web
sendmail[18885]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3,
verify=FAIL, cipher=ECDHE-RSA-AES256-GCM-SHA384,
>bits=256/256

>and looking at updates the server did do update May 23 06:00:57 Updated:
base-email-locale-en_US-1.6.0-0BX55.el7.noarch
>witch is about the time the problem started

>server is still receiving mail just can't send The Round cube client 
>can
still send mail _______________________________________________
>Blueonyx mailing list
>Blueonyx at mail.blueonyx.it
>http://mail.blueonyx.it/mailman/listinfo/blueonyx


_______________________________________________
Blueonyx mailing list
Blueonyx at mail.blueonyx.it
http://mail.blueonyx.it/mailman/listinfo/blueonyx

_______________________________________________
Blueonyx mailing list
Blueonyx at mail.blueonyx.it
http://mail.blueonyx.it/mailman/listinfo/blueonyx
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5506 bytes
Desc: not available
URL: <http://mail.blueonyx.it/pipermail/blueonyx/attachments/20200525/b31fa45d/attachment-0001.p7s>


More information about the Blueonyx mailing list